Coder Registry Status - Degraded Service – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Discord
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
All systems operational
Degraded Service
Resolved
Partial outage
Started 27 days ago
Lasted 35 minutes
Affected
Registry
Partial outage from 1:10 PM to 1:45 PM
Updates
Resolved
March 30, 2025 at 1:45 PM
Resolved
March 30, 2025 at 1:45 PM
This incident has been resolved.
Investigating
March 30, 2025 at 1:10 PM
Investigating
March 30, 2025 at 1:10 PM
The following modules are experiencing issues: 1. fly-region