Coder Registry Status - Degraded Service – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Discord
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
All systems operational
Degraded Service
Resolved
Partial outage
Started 24 days ago
Lasted less than a minute
Affected
Registry
Operational from 9:25 AM to 9:25 AM
Updates
Investigating
April 02, 2025 at 9:25 AM
Investigating
April 02, 2025 at 9:25 AM
The following modules are experiencing issues: 1. kasmvnc
Resolved
April 02, 2025 at 9:25 AM
Resolved
April 02, 2025 at 9:25 AM
This incident has been resolved.