Coder Registry Status - Service Degraded – Incident details

Service Degraded

Resolved
Degraded performance
Started 3 months agoLasted 1 minute

Affected

Registry

Partial outage from 7:08 PM to 7:09 PM

Updates
  • Resolved
    Resolved

    An auto deploy has resolved this incident.

  • Investigating
    Investigating
    The following modules are experiencing issues: 1. jetbrains-gateway